Jump to content

Welcome to Bluehell Productions
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Red Alert 3 Uprising Language Pack

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Zeta1125

Zeta1125

    Rocket Soldier

  • Members
  • 735 posts
I never really planned to buy Red Alert 3 anytime soon but I recently saw on steam that it was Command & Conquer week and both Red Alert 3 and Uprising would end up costing a total of $20 so I decided to get them.

I finished downloading both today and I ran Red Alert 3 from my Steam game library and it worked just fine.
Unfortunately when I try to run Red Alert 3 Uprising it always says "Please Install Atleast One Language Pack".

I read on the net that there was an easy fix which involved running Regedit and going to the RA3 folder and creating a New String Value, naming it Language and then putting english as the value data, unfortunately this doesn't seem to fix the problem for me, does anyone know what I can do?

By the way, had I not been quick to buy and seen that RA3 Uprising was NOT a multiplayer expansion I wouldn't have even bothered buying it.
  • 0

#2
Generalcamo

Generalcamo

    dtrngd's acolyte

  • Members
  • 1,392 posts
  • Ingame Username:Generalcamo
  • Gender:Male
  • Location:Somewhere in the Interwebs
I don't know how to fix this. However, if you want to play uprising multiplayer, there are a certain number of mods, such as shock therapy, that allows you to do this, WITH OUT needing the uprising pack.
  • 0

#3
Jeod

Jeod

    Grenadier

  • Members
  • 555 posts
  • Gender:Male
Install an official Microsoft language pack. I think any language will work.
  • 0

#4
Anthrax

Anthrax

    The World Serpent.

  • Members
  • 1,442 posts
  • Location:England
They basically use ripped/salvaged assets from the Uprising Art Packs and the game itself to recreate Uprising's unit and feature additions, those modifications.

Not that it matters, though: 99% of the online player base automatically jump ship over to the next and newest C&C game, e.g., like jumping from Tiberium Wars to Kane's Wrath when it first came out. The same thing has happened with Red Alert 3 and Command and Conquer 4 (since Uprising was single player only, it's an exception to this pattern of behaviour), but since Command and Conquer 4 is -frankly- a pile of shit that makes Daikatana look like God's holy grail, I'd personally expect most people to have already ditched the game.

  • 0

#5
Zeta1125

Zeta1125

    Rocket Soldier

  • Members
  • 735 posts
I appreciate the extra info guys and will be sure to try these mods out (multiplayer interests me just to play with my friends so I don't mind if other people have jumped ship).

Still though, since I spent fucking money buying this piece of shit expansion I'd like to be able to play the missions, so if anyone knows how to fix the language error I would be most grateful if you let me know.

Also I made a mistake at the beginning by saying that I created the language pack in the regedit folder, the language pack was actually already there and it was labelled exactly how it should be. I then deleted it and created a new one like I had read on some forums but it still doesn't work. So yeah, any info on this would be greatly appreciated.
  • 0

#6
wadprime

wadprime

    < Space For Rent >

  • Members
  • 7,992 posts
  • Location:NYC, New York
Uprising may not be multiplayer, but I did enjoy the challenges - and they actually were challenging. In hindsight, I probably wouldn't have got it right away, but having spent $5 on it, I don't think you can really complain. :P
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users